.NET 4?

Apr 8, 2011 at 5:58 PM
Edited Apr 8, 2011 at 6:00 PM

No support for .NET 4? How can I use this in VS 2010 w/ .NET 4? Any updated versions, or..?

Apr 8, 2011 at 6:04 PM

Nevermind, just realised I can switch to .NET 2 mode.

Developer
Apr 9, 2011 at 5:07 PM

You should be able to directly reference a .net 2.0 library from 4.0

Oct 9, 2011 at 9:50 PM

It works for .NET 4. Just change your project's properties to work on .NET Framework 4 and not .NET Framework 4 Client Profile.